aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorMirko Vogt <mirko@openwrt.org>2012-04-28 22:24:12 +0000
committerMirko Vogt <mirko@openwrt.org>2012-04-28 22:24:12 +0000
commit3b19d53edd512d871709f3a3c39b7c7c9d0f8f03 (patch)
tree32178f4f4735188a13b27010dfea79fe2f1b07f4 /toolchain/Makefile
parentd7efd1199d12100470dcf4e830c806bf411d0945 (diff)
downloadmaster-187ad058-3b19d53edd512d871709f3a3c39b7c7c9d0f8f03.tar.gz
master-187ad058-3b19d53edd512d871709f3a3c39b7c7c9d0f8f03.tar.bz2
master-187ad058-3b19d53edd512d871709f3a3c39b7c7c9d0f8f03.zip
[toolchain/glibc*] purge support for glibc - use eglibc instead!
for reference: http://www.mail-archive.com/openwrt-devel@lists.openwrt.org/msg13425.html git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31503 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 3a9cd0b2f8..0ef0b061f5 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -28,7 +28,7 @@
curdir:=toolchain
# subdirectories to descend into
-$(curdir)/builddirs := $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_INSIGHT),insight) $(if $(CONFIG_EXTERNAL_TOOLCHAIN),wrapper,kernel-headers binutils gcc/minimal gcc/initial gcc/final $(LIBC) $(if $(CONFIG_GLIBC_PORTS),glibc-ports))
+$(curdir)/builddirs := $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_INSIGHT),insight) $(if $(CONFIG_EXTERNAL_TOOLCHAIN),wrapper,kernel-headers binutils gcc/minimal gcc/initial gcc/final $(LIBC))
$(curdir)/builddirs-compile:=$($(curdir)/builddirs-prepare)
$(curdir)/builddirs-install:=$($(curdir)/builddirs-compile)
@@ -43,9 +43,6 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(curdir)/$(LIBC)/compile:=$(curdir)/gcc/initial/install
$(curdir)/gcc/final/compile:=$(curdir)/$(LIBC)/compile
$(curdir)/$(LIBC)/install:=$(curdir)/gcc/final/install
- ifneq ($(CONFIG_GLIBC_PORTS),)
- $(curdir)/glibc/prepare:=$(curdir)/glibc-ports/prepare
- endif
endif
ifdef CONFIG_GCC_VERSION_LLVM