aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-08-11 12:56:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-08-11 12:56:09 +0000
commite3d76e51c1dce18b0e2aca9177138ee291429c5f (patch)
treef2079b1574bad1f823df287adf7394fa422965ce /target
parent8ace79f63d6669248c405c8d5b90fa9ce5d3975f (diff)
downloadmaster-187ad058-e3d76e51c1dce18b0e2aca9177138ee291429c5f.tar.gz
master-187ad058-e3d76e51c1dce18b0e2aca9177138ee291429c5f.tar.bz2
master-187ad058-e3d76e51c1dce18b0e2aca9177138ee291429c5f.zip
[mcs814x] only support 128KiB erase block sizes
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33131 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/mcs814x/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index ac85474a2d..88c7af3a2a 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -11,6 +11,8 @@ TARGET_DTBS := rbt-832 dlan-usb-extender
LOADADDR:=0x00008000
+JFFS2_BLOCKSIZE = 128k
+
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage-initramfs