aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-24 05:58:32 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-24 05:58:32 +0000
commitbd0c886b58b97ac229f87be33cfa01a1775d787f (patch)
tree3b4a193df4f7c85cc2b889e9e6f79988727053e0 /target
parentd7ebcb828c1a253504889811ad3080a7dd864d01 (diff)
downloadmaster-187ad058-bd0c886b58b97ac229f87be33cfa01a1775d787f.tar.gz
master-187ad058-bd0c886b58b97ac229f87be33cfa01a1775d787f.tar.bz2
master-187ad058-bd0c886b58b97ac229f87be33cfa01a1775d787f.zip
ar71xx: build intramfs images for the Ubiquiti XM boards
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38147 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a0b6e6d629..e0103a223c 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -497,6 +497,7 @@ define Image/Build/UBNT2
-o $(call factoryname,$(1),$(2))
endef
+Image/Build/UBNTXM/initramfs=$(call MkuImageLzma/initramfs,$(2),$(3) $(ubntxm_mtdlayout))
Image/Build/UBNTXM/buildkernel=$(call MkuImageLzma,$(2),$(3) $(ubntxm_mtdlayout))
Image/Build/UBNTXM=$(call Image/Build/UBNT2,$(1),$(2),$(ubntxm_mtdlayout),$(4),$(5),$(6),$(7))