aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-04-07 13:22:32 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-04-07 13:22:32 +0000
commit7206f21b0a016b69a4931703f85c2c980f5a80de (patch)
treefc5c7de90eda105b3e6011ce9feef5ce0a949859 /target
parent44c81fc2e406c9911f624a02a211f336ebefbce8 (diff)
downloadmaster-187ad058-7206f21b0a016b69a4931703f85c2c980f5a80de.tar.gz
master-187ad058-7206f21b0a016b69a4931703f85c2c980f5a80de.tar.bz2
master-187ad058-7206f21b0a016b69a4931703f85c2c980f5a80de.zip
[brcm63x] imagetag's -k argument is expected to be hexadecimal instead of decimal (#4885)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15133 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm63xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index b6ef968294..871409626c 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -42,7 +42,7 @@ define Image/Build/CFEAGPF
$(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux.lzma.cfe -f $(KDIR)/root.$(1) \
-o $(BIN_DIR)/openwrt-$(2)-$(1)-cfe.bin \
-b $(2) -c $(3) -e $(LOADADDR) -l $(LOADADDR) \
- -v 8 -m IMAGE -k 131072 -n $(4)
+ -v 8 -m IMAGE -k 0x20000 -n $(4)
$(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(2)-$(1)-cfe.bin)
endef