aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-25 19:06:38 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-25 19:06:38 +0000
commit6501ce760a36364fcccabe4586d24d2a0b471b94 (patch)
treeee3fbdfe87455931d957f7b020277f2c3eca1cf3 /target
parent151f98a8a4dcdeb42f5f243040f3a23b12c1e9e3 (diff)
downloadmaster-187ad058-6501ce760a36364fcccabe4586d24d2a0b471b94.tar.gz
master-187ad058-6501ce760a36364fcccabe4586d24d2a0b471b94.tar.bz2
master-187ad058-6501ce760a36364fcccabe4586d24d2a0b471b94.zip
brcm63xx: fix image generation
This fixes build issues introduced on r43361. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43376 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index b991a66dac..e7fcd2222a 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -58,6 +58,7 @@ define Image/Build/CFEDTB
endef
define Image/Build/OLDCFEDTB
+ # Generate the tagged image
$(TOPDIR)/scripts/brcmImage.pl -t -p \
-b $(3) -c $(4) -e $(KERNEL_ENTRY) -a $(LOADADDR) \
-k $(KDIR)/vmlinux-$(2).lzma.cfe -r $(KDIR)/root.$(1) \