aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-03-08 12:09:38 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-03-08 12:09:38 +0000
commit2e3338f5998fe7be5468c7f45e50777b37c3f714 (patch)
tree1c297d8ac3ba1e32a62342812be937a83bc8c789 /target
parent1be2c3d1fa180837080411e84edf829b0adbbafe (diff)
downloadmaster-187ad058-2e3338f5998fe7be5468c7f45e50777b37c3f714.tar.gz
master-187ad058-2e3338f5998fe7be5468c7f45e50777b37c3f714.tar.bz2
master-187ad058-2e3338f5998fe7be5468c7f45e50777b37c3f714.zip
ar71xx: increase kernel partition size for the WP543 boards
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20049 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index c7d4fc147f..e2df87b63c 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -206,19 +206,19 @@ endef
define Image/Build/MyLoader
-$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) \
- -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+ -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
-p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
$(call imgname,$(1),$(2))-2M.img
-$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) -s 0x400000 \
- -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+ -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
-p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
$(call imgname,$(1),$(2))-4M.img
-$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) -s 0x800000 \
- -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+ -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
-p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
$(call imgname,$(1),$(2))-8M.img
-$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) -s 0x1000000 \
- -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+ -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
-p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
$(call imgname,$(1),$(2))-16M.img
endef