aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-02-05 21:55:32 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-02-05 21:55:32 +0000
commit2c41ecf5b76d43e95c85d2cf3161a29be29b2ea7 (patch)
tree380221e0d4fc5ddbe96133506a687a4febd86b8e /target
parentbbf190b021fa3993737bcd397772ff94ae8830d6 (diff)
downloadmaster-187ad058-2c41ecf5b76d43e95c85d2cf3161a29be29b2ea7.tar.gz
master-187ad058-2c41ecf5b76d43e95c85d2cf3161a29be29b2ea7.tar.bz2
master-187ad058-2c41ecf5b76d43e95c85d2cf3161a29be29b2ea7.zip
add profile for the wgt634u
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6269 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm-2.6/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm-2.6/Makefile b/target/linux/brcm-2.6/Makefile
index 0d5533194e..9624453880 100644
--- a/target/linux/brcm-2.6/Makefile
+++ b/target/linux/brcm-2.6/Makefile
@@ -29,6 +29,16 @@ define Profile/Atheros/Description
endef
$(eval $(call Profile,Atheros))
+define Profile/WGT634U
+ NAME:=Netgear WGT634U
+ PACKAGES:=kmod-madwifi kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WGT634U/Description
+ Package set compatible with the Netgear WGT634U. Contains USB support
+endef
+$(eval $(call Profile,WGT634U))
+
define Profile/None
NAME:=No WiFi
PACKAGES:=