aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorEugene Konev <ejka@openwrt.org>2007-10-23 12:02:46 +0000
committerEugene Konev <ejka@openwrt.org>2007-10-23 12:02:46 +0000
commit211dc4b5a4df5b5960aaed9c5b710f694a5034f2 (patch)
treeef4f99138eefdc627b15ee27149f93eb835b2bda /target
parentb40a6c7c52f728a2c1b63b1ad257d5a7b7660144 (diff)
downloadmaster-187ad058-211dc4b5a4df5b5960aaed9c5b710f694a5034f2.tar.gz
master-187ad058-211dc4b5a4df5b5960aaed9c5b710f694a5034f2.tar.bz2
master-187ad058-211dc4b5a4df5b5960aaed9c5b710f694a5034f2.zip
ar7: fix eva image generation
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9417 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar7/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ar7/image/Makefile b/target/linux/ar7/image/Makefile
index 702c7aad2d..8947f2fd99 100644
--- a/target/linux/ar7/image/Makefile
+++ b/target/linux/ar7/image/Makefile
@@ -65,7 +65,7 @@ endef
#endef
define Image/Build/EVA
- $(STAGING_DIR_HOST)/bin/lzma2eva $(KERNEL_ENTRY) $(KERNEL_ENTRY) $(BIN_DIR)/openwrt-$(2)-$(KERNEL)-$(1).bin
+ $(STAGING_DIR_HOST)/bin/lzma2eva $(KERNEL_ENTRY) $(KERNEL_ENTRY) $(KDIR)/vmlinux.lzma $(BIN_DIR)/openwrt-$(2)-$(KERNEL)-$(1).bin
cat $(KDIR)/root.$(1) >> $(BIN_DIR)/openwrt-$(2)-$(KERNEL)-$(1).bin
$(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(2)-$(KERNEL)-$(1).bin)
endef