aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-05-08 08:53:55 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-05-08 08:53:55 +0000
commit12a1ab5243dbf8772a95dadca68810b6c1b1af35 (patch)
treee92ddd1dfc9ea3cf7df9444f4bf59c311a9e35d2 /target
parentf4c75506c0ee8f08f3e7150b880b51f02d70032b (diff)
downloadmaster-187ad058-12a1ab5243dbf8772a95dadca68810b6c1b1af35.tar.gz
master-187ad058-12a1ab5243dbf8772a95dadca68810b6c1b1af35.tar.bz2
master-187ad058-12a1ab5243dbf8772a95dadca68810b6c1b1af35.zip
kernel: update linux 3.9 to 3.9.1
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36577 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/gemini/Makefile2
-rw-r--r--target/linux/gemini/patches/130-usb-ehci-gemini-fot2gxx-support.patch2
-rw-r--r--target/linux/generic/patches-3.9/863-gpiommc.patch2
3 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/gemini/Makefile b/target/linux/gemini/Makefile
index 78eb3f7f6c..41f50c85f2 100644
--- a/target/linux/gemini/Makefile
+++ b/target/linux/gemini/Makefile
@@ -13,7 +13,7 @@ FEATURES:=squashfs pci
CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-LINUX_VERSION:=3.9-rc4
+LINUX_VERSION:=3.9.1
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/gemini/patches/130-usb-ehci-gemini-fot2gxx-support.patch b/target/linux/gemini/patches/130-usb-ehci-gemini-fot2gxx-support.patch
index 7b3f71ce4f..e3900861f1 100644
--- a/target/linux/gemini/patches/130-usb-ehci-gemini-fot2gxx-support.patch
+++ b/target/linux/gemini/patches/130-usb-ehci-gemini-fot2gxx-support.patch
@@ -545,7 +545,7 @@
up_write(&ehci_cf_port_reset_rwsem);
ehci->last_periodic_enable = ktime_get_real();
-@@ -1241,6 +1254,11 @@ MODULE_DESCRIPTION(DRIVER_DESC);
+@@ -1238,6 +1251,11 @@ MODULE_DESCRIPTION(DRIVER_DESC);
MODULE_AUTHOR (DRIVER_AUTHOR);
MODULE_LICENSE ("GPL");
diff --git a/target/linux/generic/patches-3.9/863-gpiommc.patch b/target/linux/generic/patches-3.9/863-gpiommc.patch
index ebbafb45aa..d431ad3154 100644
--- a/target/linux/generic/patches-3.9/863-gpiommc.patch
+++ b/target/linux/generic/patches-3.9/863-gpiommc.patch
@@ -612,7 +612,7 @@
+module_exit(gpiommc_modexit);
--- a/drivers/mmc/host/Kconfig
+++ b/drivers/mmc/host/Kconfig
-@@ -473,6 +473,31 @@ config MMC_SDHI
+@@ -463,6 +463,31 @@ config MMC_SDHI
This provides support for the SDHI SD/SDIO controller found in
SuperH and ARM SH-Mobile SoCs