aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2016-07-21 00:00:26 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-07-21 00:00:26 +0200
commit022102132923c9f72a6541559a18ed95d7ad943a (patch)
tree2e352c23a90655bbae20d759cdea120ebc328c11 /target
parent7b8ae82273fbfbdb9806776825efadf296253bef (diff)
downloadmaster-187ad058-022102132923c9f72a6541559a18ed95d7ad943a.tar.gz
master-187ad058-022102132923c9f72a6541559a18ed95d7ad943a.tar.bz2
master-187ad058-022102132923c9f72a6541559a18ed95d7ad943a.zip
bcm53xx: image: don't suppress "mv" command echoing
We call all commands normally, with standard echoing. It's useful for debugging with V=s. Don't make lzma compression an exception, it's a bit confusing this way. Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
Diffstat (limited to 'target')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 012d52fa0c..e067d4da5c 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -27,7 +27,7 @@ endef
define Build/lzma-d16
$(STAGING_DIR_HOST)/bin/lzma e $@ -d16 $(1) $@.new
- @mv $@.new $@
+ mv $@.new $@
endef
define Build/trx-serial