aboutsummaryrefslogtreecommitdiffstats
path: root/target/sdk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-03 14:44:42 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-01-03 14:44:42 +0000
commit8751abca488228b17cd655d488314e08e95a84a9 (patch)
treea27c9052e4b28025c3a927b88a951e4a4aabd5d0 /target/sdk
parent4b3b4e9d3837500f23c28865c33ae7586c147d01 (diff)
downloadmaster-187ad058-8751abca488228b17cd655d488314e08e95a84a9.tar.gz
master-187ad058-8751abca488228b17cd655d488314e08e95a84a9.tar.bz2
master-187ad058-8751abca488228b17cd655d488314e08e95a84a9.zip
targets: Use configured distribution name for SDK, IB, and Toolchain tarball names
We allow to configure the version distribution name; let's also use it for the tarballs (SDK, ImageBuilder, and SDK). Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48081 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/sdk')
-rw-r--r--target/sdk/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/Makefile b/target/sdk/Makefile
index d81c2375e0..28739bbca9 100644
--- a/target/sdk/Makefile
+++ b/target/sdk/Makefile
@@ -12,7 +12,7 @@ include $(INCLUDE_DIR)/version.mk
override MAKEFLAGS=
-SDK_NAME:=OpenWrt-SDK-$(if $(CONFIG_VERSION_FILENAMES),$(VERSION_NUMBER)-)$(BOARD)$(if $(SUBTARGET),-$(SUBTARGET))_gcc-$(GCCV)$(DIR_SUFFIX).$(HOST_OS)-$(HOST_ARCH)
+SDK_NAME:=$(VERSION_DIST)-SDK-$(if $(CONFIG_VERSION_FILENAMES),$(VERSION_NUMBER)-)$(BOARD)$(if $(SUBTARGET),-$(SUBTARGET))_gcc-$(GCCV)$(DIR_SUFFIX).$(HOST_OS)-$(HOST_ARCH)
SDK_BUILD_DIR:=$(BUILD_DIR)/$(SDK_NAME)
STAGING_SUBDIR_HOST := staging_dir/host