aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:26 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:26 +0000
commit24ef2c55861b889503decd6a45d281c0184d0eea (patch)
tree53a25ec067414e3ac0f99bdd08d5de798d01f09b /target/linux/zynq/profiles
parentbb52acc42dd0ae4af0c31b58abf4ec48061af996 (diff)
downloadmaster-187ad058-24ef2c55861b889503decd6a45d281c0184d0eea.tar.gz
master-187ad058-24ef2c55861b889503decd6a45d281c0184d0eea.tar.bz2
master-187ad058-24ef2c55861b889503decd6a45d281c0184d0eea.zip
Zynq: Add Zedboard device support
Tested-by: Joe Zhang <jz21082@gmail.com> Signed-off-by: Jason Wu <jason.wu.misc@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49256 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/zynq/profiles')
-rw-r--r--target/linux/zynq/profiles/zed.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/zynq/profiles/zed.mk b/target/linux/zynq/profiles/zed.mk
new file mode 100644
index 0000000000..d8ff08b02f
--- /dev/null
+++ b/target/linux/zynq/profiles/zed.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZED
+ NAME:=ZedBoard development baord
+endef
+
+define Profile/ZED/Description
+ Build firmware image for Avnet Digilent ZedBoard development board.
+endef
+
+$(eval $(call Profile,ZED))