aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-10-14 13:39:35 +0000
committerJohn Crispin <blogic@openwrt.org>2007-10-14 13:39:35 +0000
commitd1c7e5df36d465680c0477b1b4ad91ec35b4c8f6 (patch)
tree976ef731dfa42d68b893b0b8ab9c9a1c838ed30a /target/linux/x86/image
parentd18b4df6c61419e8e740df3960d9dcb36fe32849 (diff)
downloadmaster-187ad058-d1c7e5df36d465680c0477b1b4ad91ec35b4c8f6.tar.gz
master-187ad058-d1c7e5df36d465680c0477b1b4ad91ec35b4c8f6.tar.bz2
master-187ad058-d1c7e5df36d465680c0477b1b4ad91ec35b4c8f6.zip
fixed generation of iso images
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9317 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/image')
-rw-r--r--target/linux/x86/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index dd147b869a..db83e324cc 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -85,8 +85,8 @@ define Image/BuildKernel
endef
define Image/Build
- $(call Image/Build/$(1))
$(call Image/Build/grub,$(1))
+ $(call Image/Build/$(1))
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).fs
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
endef