aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-01-08 16:51:01 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-01-08 16:51:01 +0000
commitd73dc3c9a211916caa82316ccb9d09818972ebf4 (patch)
treec1f50beaace78338fc00a015a28d921063064295 /target/linux/x86/image/Makefile
parente4d285ab88a9eeed27206fd820b958a76eb5a795 (diff)
downloadmaster-187ad058-d73dc3c9a211916caa82316ccb9d09818972ebf4.tar.gz
master-187ad058-d73dc3c9a211916caa82316ccb9d09818972ebf4.tar.bz2
master-187ad058-d73dc3c9a211916caa82316ccb9d09818972ebf4.zip
[x86] fix grub installation on target images, regression caused by multi-libc support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13936 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/image/Makefile')
-rw-r--r--target/linux/x86/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index 839646e547..a740b0b63c 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -49,9 +49,9 @@ ifneq ($(HOST_OS),Darwin)
define Image/Prepare/grub
# for the image builder
$(CP) \
- $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/stage1 \
- $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/stage2 \
- $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/e2fs_stage1_5 \
+ $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage1 \
+ $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage2 \
+ $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/e2fs_stage1_5 \
$(KDIR)/
endef
else