aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 01:52:54 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 01:52:54 +0000
commit560f2614b51069ab0c27d92b9ebc55b2998ff157 (patch)
tree4c696f0d857aef880635ea42fcef689dddbe5fd8 /target/linux/x86/image/Makefile
parent1564e6fa9fa6e53ec41b0927954b0f30a038165c (diff)
downloadmaster-187ad058-560f2614b51069ab0c27d92b9ebc55b2998ff157.tar.gz
master-187ad058-560f2614b51069ab0c27d92b9ebc55b2998ff157.tar.bz2
master-187ad058-560f2614b51069ab0c27d92b9ebc55b2998ff157.zip
images: rename CONFIG_TARGET_ROOTFS_FSPART to CONFIG_TARGET_ROOTFS_PARTSIZE
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21362 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/image/Makefile')
-rw-r--r--target/linux/x86/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index 257723c8ae..8df00c24fe 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -69,7 +69,7 @@ ifneq ($(CONFIG_X86_GRUB_IMAGES),)
PADDING="$(CONFIG_X86_GRUB_IMAGES_PAD)" PATH="$(TARGET_PATH)" ./gen_image_x86.sh \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_X86_GRUB_KERNELPART) $(KDIR)/root.grub \
- $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
$(call Image/Build/grub/$(1))
endef
@@ -89,7 +89,7 @@ ifneq ($(CONFIG_X86_GRUB_IMAGES),)
PADDING="$(CONFIG_X86_GRUB_IMAGES_PAD)" PATH="$(TARGET_PATH)" NOGRUB=1 ./gen_image_x86.sh
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_X86_GRUB_KERNELPART) "" \
- $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
endif
@@ -126,7 +126,7 @@ ifneq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),)
PADDING="$(CONFIG_OLPC_BOOTSCRIPT_IMAGES_PAD)" PATH="$(TARGET_PATH)" ./gen_image_olpc.sh \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_OLPC_BOOTSCRIPT_KERNELPART) $(KDIR)/root.bootscript \
- $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
endif