aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2008-03-17 12:37:52 +0000
committerImre Kaloz <kaloz@openwrt.org>2008-03-17 12:37:52 +0000
commit34df6484b6d310ec5bd81cb23c142ba72cb07b76 (patch)
tree65559bb11d40d8fa46dcc3fe5b6d5c82bb0a6386 /target/linux/x86/image/Makefile
parent597f9f590b4ed331f504eac114dbf76219526f05 (diff)
downloadmaster-187ad058-34df6484b6d310ec5bd81cb23c142ba72cb07b76.tar.gz
master-187ad058-34df6484b6d310ec5bd81cb23c142ba72cb07b76.tar.bz2
master-187ad058-34df6484b6d310ec5bd81cb23c142ba72cb07b76.zip
fix image generation on x86
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10610 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/image/Makefile')
-rw-r--r--target/linux/x86/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index 59285f4f25..54a4a344d7 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -58,7 +58,7 @@ ifeq ($(CONFIG_X86_GRUB_IMAGES),y)
endif
define Image/Prepare
- $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+ $(CP) $(LINUX_DIR)/arch/x86/boot/bzImage $(KDIR)/bzImage
$(call Image/Prepare/grub)
endef