aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-20 17:31:11 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-20 17:31:11 +0000
commita7911af6eff273183bb185db935b01030fd04882 (patch)
tree0a0f727d8e2b8cea1ea4283808d0d8c5dd5c66fb /target/linux/x86/Makefile
parentfefd51407f9623fc7b235abe6a7856a9ddcda358 (diff)
downloadmaster-187ad058-a7911af6eff273183bb185db935b01030fd04882.tar.gz
master-187ad058-a7911af6eff273183bb185db935b01030fd04882.tar.bz2
master-187ad058-a7911af6eff273183bb185db935b01030fd04882.zip
kernel: update to 3.10.49
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41776 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/Makefile')
-rw-r--r--target/linux/x86/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/Makefile b/target/linux/x86/Makefile
index b889de87b0..32eafdfc0a 100644
--- a/target/linux/x86/Makefile
+++ b/target/linux/x86/Makefile
@@ -13,7 +13,7 @@ FEATURES:=squashfs ext4 vdi vmdk pcmcia targz
SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos alix2 thincan \
rdc
-LINUX_VERSION:=3.10.44
+LINUX_VERSION:=3.10.49
KERNELNAME:=bzImage