aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/uml/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
commit62ccdcedae255174a46ef74d2e0a887f16ddb30f (patch)
treec61f885f5bdc75674f275920f157438d4bc748a7 /target/linux/uml/image/Makefile
parent2c3d7a423cabb394a9933ad18b317158130fbd74 (diff)
downloadmaster-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.gz
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.bz2
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.zip
make the image filenames a bit shorter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9533 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/uml/image/Makefile')
-rwxr-xr-xtarget/linux/uml/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/uml/image/Makefile b/target/linux/uml/image/Makefile
index b7bd9e9e65..baf945f507 100755
--- a/target/linux/uml/image/Makefile
+++ b/target/linux/uml/image/Makefile
@@ -12,8 +12,8 @@ define Image/Prepare
endef
define Image/Build
- cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
- cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux
+ cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(1).img
+ cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-vmlinux
endef
$(eval $(call BuildImage))