aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-05-29 13:55:26 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-05-29 13:55:26 +0000
commit43017da73cbd511dd18ae57c6fcc240864152e2c (patch)
tree45836be79fc7b75b8f7c8078d87afc2f9422af4c /target/linux/sunxi
parent94ad812527ea06d40a410ddda663629cb42b5464 (diff)
downloadmaster-187ad058-43017da73cbd511dd18ae57c6fcc240864152e2c.tar.gz
master-187ad058-43017da73cbd511dd18ae57c6fcc240864152e2c.tar.bz2
master-187ad058-43017da73cbd511dd18ae57c6fcc240864152e2c.zip
sunxi: correct default package selection, fixes imagebuilder
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45839 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/sunxi')
-rw-r--r--target/linux/sunxi/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/sunxi/Makefile b/target/linux/sunxi/Makefile
index dbe85bd9ea..4d4608b317 100644
--- a/target/linux/sunxi/Makefile
+++ b/target/linux/sunxi/Makefile
@@ -17,7 +17,6 @@ MAINTAINER:=Zoltan HERPAI <wigyori@uid0.hu>
KERNEL_PATCHVER:=3.18
KERNELNAME:=zImage dtbs
-DEFAULT_PACKAGES += uboot-envtools uboot-sunxi kmod-eeprom-sunxi kmod-wdt-sunxi
# A10: Cortex-A8
# A13: Cortex-A8
@@ -26,4 +25,6 @@ DEFAULT_PACKAGES += uboot-envtools uboot-sunxi kmod-eeprom-sunxi kmod-wdt-sunxi
include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += uboot-envtools kmod-eeprom-sunxi kmod-wdt-sunxi
+
$(eval $(call BuildTarget))