aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/cubietruck.mk
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2015-01-09 19:35:14 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2015-01-09 19:35:14 +0000
commit2710b93ef125fa4f98933ebb41ef9e32a93fec51 (patch)
tree9f2dd903059ea742109e93bb71566e51fa4f4efb /target/linux/sunxi/profiles/cubietruck.mk
parent1e1319729b33e879f4dbbb407f06e8ee08b6bcc6 (diff)
downloadmaster-187ad058-2710b93ef125fa4f98933ebb41ef9e32a93fec51.tar.gz
master-187ad058-2710b93ef125fa4f98933ebb41ef9e32a93fec51.tar.bz2
master-187ad058-2710b93ef125fa4f98933ebb41ef9e32a93fec51.zip
sunxi: bump kernel to 3.18
- refresh patches - add bananapro, cubietruck, mele_m9 support Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43900 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/sunxi/profiles/cubietruck.mk')
-rw-r--r--target/linux/sunxi/profiles/cubietruck.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/cubietruck.mk b/target/linux/sunxi/profiles/cubietruck.mk
new file mode 100644
index 0000000000..cf8c6e7692
--- /dev/null
+++ b/target/linux/sunxi/profiles/cubietruck.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Cubietruck
+ NAME:=Cubietruck
+ PACKAGES:=\
+ uboot-sunxi-Cubietruck kmod-ata-sunxi kmod-rtc-sunxi kmod-brcmfmac
+endef
+
+define Profile/Cubietruck/Description
+ Package set optimized for the Cubietruck
+endef
+
+$(eval $(call Profile,Cubietruck))