aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-02-13 13:27:14 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-02-13 13:27:14 +0000
commit2aeabcb857e32494bdb8385a2fb5c8c529fe35be (patch)
tree7a8f6420d307615cbedc82fbc6ad2e498a5a1ca8 /target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch
parent87573f9583f900bc82fe435ebbcff8dd72c88205 (diff)
downloadmaster-187ad058-2aeabcb857e32494bdb8385a2fb5c8c529fe35be.tar.gz
master-187ad058-2aeabcb857e32494bdb8385a2fb5c8c529fe35be.tar.bz2
master-187ad058-2aeabcb857e32494bdb8385a2fb5c8c529fe35be.zip
upgrade 3.13 targets to 3.13.2, refresh patches
Signed-off-by: Imre Kaloz <kaloz@openwrt.org git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39582 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch')
-rw-r--r--target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch18
1 files changed, 2 insertions, 16 deletions
diff --git a/target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch b/target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch
index c3cb13d43d..fcf34977c0 100644
--- a/target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch
+++ b/target/linux/sunxi/patches-3.13/152-sunxi-mmc-add-Kconfig.patch
@@ -14,11 +14,9 @@ Signed-off-by: Hans de Goede <hdegoede@redhat.com>
create mode 100644 drivers/mmc/host/sunxi-mci.c
create mode 100644 drivers/mmc/host/sunxi-mci.h
-diff --git a/drivers/mmc/host/Kconfig b/drivers/mmc/host/Kconfig
-index 7fc5099..0df0322 100644
--- a/drivers/mmc/host/Kconfig
+++ b/drivers/mmc/host/Kconfig
-@@ -665,3 +665,11 @@ config MMC_REALTEK_PCI
+@@ -690,3 +690,11 @@ config MMC_REALTEK_PCI
help
Say Y here to include driver code to support SD/MMC card interface
of Realtek PCI-E card reader
@@ -30,11 +28,9 @@ index 7fc5099..0df0322 100644
+ help
+ This selects support for the SD/MMC Host Controller on
+ Allwinner A1X based SoCs.
-diff --git a/drivers/mmc/host/Makefile b/drivers/mmc/host/Makefile
-index c41d0c3..f76f783 100644
--- a/drivers/mmc/host/Makefile
+++ b/drivers/mmc/host/Makefile
-@@ -52,6 +52,8 @@ obj-$(CONFIG_MMC_WMT) += wmt-sdmmc.o
+@@ -53,6 +53,8 @@ obj-$(CONFIG_MMC_WMT) += wmt-sdmmc.o
obj-$(CONFIG_MMC_REALTEK_PCI) += rtsx_pci_sdmmc.o
@@ -43,13 +39,3 @@ index c41d0c3..f76f783 100644
obj-$(CONFIG_MMC_SDHCI_PLTFM) += sdhci-pltfm.o
obj-$(CONFIG_MMC_SDHCI_CNS3XXX) += sdhci-cns3xxx.o
obj-$(CONFIG_MMC_SDHCI_ESDHC_IMX) += sdhci-esdhc-imx.o
-diff --git a/drivers/mmc/host/sunxi-mci.c b/drivers/mmc/host/sunxi-mci.c
-new file mode 100644
-index 0000000..cbde1d3
-diff --git a/drivers/mmc/host/sunxi-mci.h b/drivers/mmc/host/sunxi-mci.h
-new file mode 100644
-index 0000000..0f5f95c
-\ No newline at end of file
---
-1.8.5.1
-