aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/s3c24xx/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-18 17:54:02 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-18 17:54:02 +0000
commit5839fb0556123b3368c11f777e697ea01fb2bd22 (patch)
tree29177c3a256af17d3c3263f478b96f59baca9b1c /target/linux/s3c24xx/image/Makefile
parent74212ba5a1b89a81696ec68d9ce664023facb0be (diff)
downloadmaster-187ad058-5839fb0556123b3368c11f777e697ea01fb2bd22.tar.gz
master-187ad058-5839fb0556123b3368c11f777e697ea01fb2bd22.tar.bz2
master-187ad058-5839fb0556123b3368c11f777e697ea01fb2bd22.zip
s3c2442: R.I.P.
It is broken and it is not maintained by anyone since long time. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34767 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/s3c24xx/image/Makefile')
-rw-r--r--target/linux/s3c24xx/image/Makefile33
1 files changed, 0 insertions, 33 deletions
diff --git a/target/linux/s3c24xx/image/Makefile b/target/linux/s3c24xx/image/Makefile
deleted file mode 100644
index e71a348f6e..0000000000
--- a/target/linux/s3c24xx/image/Makefile
+++ /dev/null
@@ -1,33 +0,0 @@
-#
-# Copyright (C) 2006-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-JFFS2_BLOCKSIZE=128k
-JFFS2OPTS += --little-endian --pagesize=0x800 --no-cleanmarkers --pad
-
-#:mkfs.jffs2 -x lzo --root=/data/moko/build/tmp/rootfs --faketime --output=/data/moko/build/tmp/deploy/glibc/images/fic-gta01/OpenMoko-openmoko-devel-image-glibc-P1-August-Snapshot-20070829-fic-gta01.rootfs.jffs2 --little-endian --eraseblock=0x4000 --pad -n
-
-
-define Image/BuildKernel
- $(TARGET_CROSS)objcopy -O binary -R .note -R .comment -S $(LINUX_DIR)/arch/arm/boot/compressed/vmlinux linux.bin
- mkimage -A arm -O linux -T kernel -C none -a 30008000 -e 30008000 -n "Openmoko Kernel Image Freerunner (Neo1973(GTA02))" -d linux.bin uImage
-
- cp uImage $(BIN_DIR)/$(IMG_PREFIX)-$(KERNEL)-uImage
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(BIN_DIR)/$(IMG_PREFIX)-root.$(1))
-endef
-
-define Image/Build
- $(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-root.$(1)
- $(call Image/Build/$(1),$(1))
-endef
-
-
-$(eval $(call BuildImage))