aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-24 13:17:38 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-24 13:17:38 +0000
commita4069001a50ca437340af3dc86ebd5d4fc3546f5 (patch)
tree3cf8dd7d860a0d18eabf377c817051719b4ead6c /target/linux/rb532/image
parentd39a5bff68a28b7859e3dbaeefa13db7e59d6a31 (diff)
downloadmaster-187ad058-a4069001a50ca437340af3dc86ebd5d4fc3546f5.tar.gz
master-187ad058-a4069001a50ca437340af3dc86ebd5d4fc3546f5.tar.bz2
master-187ad058-a4069001a50ca437340af3dc86ebd5d4fc3546f5.zip
rb532: remove trailing whitespaces from image/Makefile
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38156 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rb532/image')
-rw-r--r--target/linux/rb532/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index d1236410db..fea6c94198 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -1,4 +1,4 @@
-#
+#
# Copyright (C) 2006-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
-LOADADDR = 0x81000000 # RAM start + 16M
+LOADADDR = 0x81000000 # RAM start + 16M
KERNEL_ENTRY = 0x80101000
RAMSIZE = 0x00100000 # 1MB
IMAGE_COPY = 1
@@ -67,7 +67,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
define Image/Prepare
$(STAGING_DIR_HOST)/bin/patch-cmdline $(KDIR)/vmlinux-initramfs '$(strip $(call Image/cmdline/yaffs2)) '
cat $(KDIR)/vmlinux-initramfs | $(STAGING_DIR_HOST)/bin/lzma e -si -so -eos -lc1 -lp2 -pb2 > $(KDIR)/vmlinux-initramfs.lzma
- $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean compile
+ $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean compile
$(CP) $(KDIR)/loader.elf $(KDIR)/loader-initramfs.elf
endef
endif