aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532-2.6/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-02-28 00:06:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-02-28 00:06:37 +0000
commitfff39d3f6373ebe3f24ffe276a5972b50a8081d3 (patch)
tree8834f16d8baacdc6551397fdf32629d869abcb9b /target/linux/rb532-2.6/image
parent48185f2b9d43f9ba963d4e6ce83507ffd8ae632a (diff)
downloadmaster-187ad058-fff39d3f6373ebe3f24ffe276a5972b50a8081d3.tar.gz
master-187ad058-fff39d3f6373ebe3f24ffe276a5972b50a8081d3.tar.bz2
master-187ad058-fff39d3f6373ebe3f24ffe276a5972b50a8081d3.zip
allow the user to change the rb532 rootfs size in menuconfig (fixes #1374)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6417 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rb532-2.6/image')
-rw-r--r--target/linux/rb532-2.6/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rb532-2.6/image/Makefile b/target/linux/rb532-2.6/image/Makefile
index 2ded1c0788..b35b0b1e7b 100644
--- a/target/linux/rb532-2.6/image/Makefile
+++ b/target/linux/rb532-2.6/image/Makefile
@@ -52,7 +52,7 @@ endef
define Image/Build
$(STAGING_DIR)/bin/patch-cmdline $(KDIR)/vmlinux.elf '$(strip $(call Image/cmdline/$(1))) '
- ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf 16 $(KDIR)/root.$(1)
+ ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
endef
$(eval $(call BuildImage))