aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883/profiles/omnima.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-08-17 06:00:11 +0000
committerJohn Crispin <blogic@openwrt.org>2015-08-17 06:00:11 +0000
commit5c8cc5f9aaa7300753ec7c2459fe9ec24199e670 (patch)
tree4a56d25cc7624435a2ac619ecdcbd549a451a36c /target/linux/ramips/rt3883/profiles/omnima.mk
parent5fb15db41e60564901dbefb223a28e2bdb285e20 (diff)
downloadmaster-187ad058-5c8cc5f9aaa7300753ec7c2459fe9ec24199e670.tar.gz
master-187ad058-5c8cc5f9aaa7300753ec7c2459fe9ec24199e670.tar.bz2
master-187ad058-5c8cc5f9aaa7300753ec7c2459fe9ec24199e670.zip
ramips: fix Omnima models, images and profiles names
Official names for supported Omnima products are (as on website): * Omnima HPM * Omnima MiniEMBWiFi * Omnima MiniEMBPlug This patch changes: * board names * dts filenames * profile names * image filenames * LED names for Omnima devices, for consistency. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46627 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt3883/profiles/omnima.mk')
-rw-r--r--target/linux/ramips/rt3883/profiles/omnima.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ramips/rt3883/profiles/omnima.mk b/target/linux/ramips/rt3883/profiles/omnima.mk
index 2f31715277..ce25999b52 100644
--- a/target/linux/ramips/rt3883/profiles/omnima.mk
+++ b/target/linux/ramips/rt3883/profiles/omnima.mk
@@ -5,12 +5,12 @@
# See /LICENSE for more information.
#
-define Profile/OMNIEMBHPM
- NAME:=Omnima EMB-HPM board
+define Profile/HPM
+ NAME:=Omnima HPM
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
endef
-define Profile/OMNIEMBHPM/Description
- Package set compatible with the Omnima EMB-HPM board.
+define Profile/HPM/Description
+ Package set compatible with the Omnima HPM board.
endef
-$(eval $(call Profile,OMNIEMBHPM))
+$(eval $(call Profile,HPM))