aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-12 17:29:06 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-12 17:29:06 +0000
commit47df086d3a195617a079643f04d40d6d91eaf1bf (patch)
treeb219ff93d0aaff9a9aa7de63af48aa65d960323b /target/linux/ramips/rt305x
parent04635421a33c177cd0112d2c23f21c421e94d234 (diff)
downloadmaster-187ad058-47df086d3a195617a079643f04d40d6d91eaf1bf.tar.gz
master-187ad058-47df086d3a195617a079643f04d40d6d91eaf1bf.tar.bz2
master-187ad058-47df086d3a195617a079643f04d40d6d91eaf1bf.zip
ramips: rt305x: add profile for the AZtech HW-5503G board
Patch from #11085. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30907 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/aztech.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/aztech.mk b/target/linux/ramips/rt305x/profiles/aztech.mk
new file mode 100644
index 0000000000..ab2d8cba2f
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/aztech.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HW5503G
+ NAME:=Aztech HW550-3G
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/HW5503G/Description
+ Package set for Aztech HW550-3G
+endef
+
+$(eval $(call Profile,HW5503G))