aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-29 17:37:14 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-29 17:37:14 +0000
commit3728865f2715a722c6d3ca26aa5bb3078086d082 (patch)
tree5d6d0ce0d89665b4033ae42085924417dd92570f /target/linux/ramips/rt305x
parent0d59d58665d3ec1bb7f03851433b5b1d4107be37 (diff)
downloadmaster-187ad058-3728865f2715a722c6d3ca26aa5bb3078086d082.tar.gz
master-187ad058-3728865f2715a722c6d3ca26aa5bb3078086d082.tar.bz2
master-187ad058-3728865f2715a722c6d3ca26aa5bb3078086d082.zip
ramips: rt305x: add profile and build image for the Asus RT-N13U
Signed-off-by: Amit Mendapara <mendapara.amit@gmail.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34407 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/n13u.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/n13u.mk b/target/linux/ramips/rt305x/profiles/n13u.mk
new file mode 100644
index 0000000000..6c81722efe
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/n13u.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RT-N13U
+ NAME:=Asus RT-N13U
+ PACKAGES:=kmod-leds-gpio kmod-rt2800-pci wpad-mini kmod-usb-rt305x-dwc_otg
+endef
+
+define Profile/RT-N13U/Description
+ Package set for Asus RT-N13U.
+endef
+
+$(eval $(call Profile,RT-N13U))