aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-04-11 17:47:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-04-11 17:47:17 +0000
commitbcfb5e7a8fd016b3fe647f55829f61d27e6a6ca8 (patch)
treededef4690fcd3389a19dc98fab558d67cce2a327 /target/linux/ramips/rt305x/profiles
parentef208e700c6c51eccf8f1125aae6df11865ca15b (diff)
downloadmaster-187ad058-bcfb5e7a8fd016b3fe647f55829f61d27e6a6ca8.tar.gz
master-187ad058-bcfb5e7a8fd016b3fe647f55829f61d27e6a6ca8.tar.bz2
master-187ad058-bcfb5e7a8fd016b3fe647f55829f61d27e6a6ca8.zip
ramips: add default profiles
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20797 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/00-default.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/00-default.mk b/target/linux/ramips/rt305x/profiles/00-default.mk
new file mode 100644
index 0000000000..414df50abb
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/00-default.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=kmod-rt2880-pci wpad-mini
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))