aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-07-27 09:23:52 +0000
committerJohn Crispin <blogic@openwrt.org>2013-07-27 09:23:52 +0000
commit8b30c849c33bf3399af86cfc8f2baa4760ca9910 (patch)
tree38936f80cfac46c539e1934634ee05c3d0762315 /target/linux/ramips/rt305x/profiles
parent42558633c693550436d7d471fbd7ea543e79ab37 (diff)
downloadmaster-187ad058-8b30c849c33bf3399af86cfc8f2baa4760ca9910.tar.gz
master-187ad058-8b30c849c33bf3399af86cfc8f2baa4760ca9910.tar.bz2
master-187ad058-8b30c849c33bf3399af86cfc8f2baa4760ca9910.zip
ramips: add MPR-A1 support
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37568 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/hame.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/hame.mk b/target/linux/ramips/rt305x/profiles/hame.mk
index 1a85be7ba3..3a607112dc 100644
--- a/target/linux/ramips/rt305x/profiles/hame.mk
+++ b/target/linux/ramips/rt305x/profiles/hame.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/MPRA1
+ NAME:=HAME MPR-A1
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-net
+endef
+
+define Profile/MPRA1/Description
+ Package set for HAME MPR-A1 board
+endef
+
+$(eval $(call Profile,MPRA1))
+
define Profile/MPRA2
NAME:=HAME MPR-A2
PACKAGES:=\