aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-05-23 15:27:05 +0000
committerJohn Crispin <blogic@openwrt.org>2015-05-23 15:27:05 +0000
commit71e0a0414c3463c95f8530e4cc681cc3bd6466c1 (patch)
tree5394055e4bdaa07a829effaa3cc32fce12c90798 /target/linux/ramips/rt305x/profiles
parent5fe8dd65d8822368012b99d226e03a6cbf1bb0cf (diff)
downloadmaster-187ad058-71e0a0414c3463c95f8530e4cc681cc3bd6466c1.tar.gz
master-187ad058-71e0a0414c3463c95f8530e4cc681cc3bd6466c1.tar.bz2
master-187ad058-71e0a0414c3463c95f8530e4cc681cc3bd6466c1.zip
ramips: Adding support for AXIMCom MR-102N 3G/4G Travel Mobile Router
MR-102N is a RT3050F based wireless router(32M RAM + 8M NOR flash) with 1 USB and 1 ethernet port. The original product information can be found at: http://www.aximcom.com/en/MR-102N Signed-off-by: Tai-hwa Liang <atliang@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45724 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/aximcom.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/aximcom.mk b/target/linux/ramips/rt305x/profiles/aximcom.mk
new file mode 100644
index 0000000000..eb305af6e4
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/aximcom.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MR102N
+ NAME:=AXIMCom MR-102N
+ PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+define Profile/MR102N/Description
+ Package set for AXIMCom MR-102N
+endef
+
+$(eval $(call Profile,MR102N))