aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:04 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:04 +0000
commit64ad8ac32dfa98ba1ae39fd5812e6b83a0bbc416 (patch)
tree3b15a207c48052ba14db54d613c9e82f91db7561 /target/linux/ramips/rt305x/profiles
parentc956dee4dbb4296bda2112efddbb08f8bc2c5715 (diff)
downloadmaster-187ad058-64ad8ac32dfa98ba1ae39fd5812e6b83a0bbc416.tar.gz
master-187ad058-64ad8ac32dfa98ba1ae39fd5812e6b83a0bbc416.tar.bz2
master-187ad058-64ad8ac32dfa98ba1ae39fd5812e6b83a0bbc416.zip
ramips: add Poray X5/X6 Support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37638 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 10cf37f381..86b9a8b8fc 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -25,3 +25,13 @@ define Profile/M4/Description
endef
$(eval $(call Profile,M4))
+
+define Profile/X5
+ NAME:=Poray X5/X6
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X5/Description
+ Package set for Poray X5/X6 board
+endef
+
+$(eval $(call Profile,X5))