aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:53 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:53 +0000
commit48159ba927ade03cac00ba39fbe8065b5b77dbbd (patch)
treeadf19cfc5d2ec253fd7f6927f3168341b60cfcc8 /target/linux/ramips/rt305x/profiles
parent9e2a11f634980804cc74599799245ecc64a39173 (diff)
downloadmaster-187ad058-48159ba927ade03cac00ba39fbe8065b5b77dbbd.tar.gz
master-187ad058-48159ba927ade03cac00ba39fbe8065b5b77dbbd.tar.bz2
master-187ad058-48159ba927ade03cac00ba39fbe8065b5b77dbbd.zip
ramips: add Poray M3 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37636 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 2122ca1a80..972d7fdbd6 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -5,3 +5,13 @@
# See /LICENSE for more information.
#
+define Profile/M3
+ NAME:=Poray M3
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+
+define Profile/M3/Description
+ Package set for Poray M3 board
+endef
+
+$(eval $(call Profile,M3))