aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/wansview.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-02 07:42:44 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-02 07:42:44 +0000
commita78345d9f51bd625b9d3b64ad1b5e988bc95323a (patch)
treeebccdb43e5bd0a27c7fa6f0f8d6036e06de219f9 /target/linux/ramips/rt305x/profiles/wansview.mk
parent4b1bad3e63ff7578a6c990118bd23ba34d72d5a7 (diff)
downloadmaster-187ad058-a78345d9f51bd625b9d3b64ad1b5e988bc95323a.tar.gz
master-187ad058-a78345d9f51bd625b9d3b64ad1b5e988bc95323a.tar.bz2
master-187ad058-a78345d9f51bd625b9d3b64ad1b5e988bc95323a.zip
ralink: add Wansview NCS601W IP Camera
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41453 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/wansview.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/wansview.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/wansview.mk b/target/linux/ramips/rt305x/profiles/wansview.mk
new file mode 100644
index 0000000000..064cc0613d
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/wansview.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NCS601W
+ NAME:=Wansview NCS601W
+ PACKAGES:=kmod-video-core kmod-video-uvc \
+ kmod-usb-core kmod-usb-ohci
+endef
+
+define Profile/NCS601W/Description
+ Package set for Wansview NCS601W board
+endef
+
+$(eval $(call Profile,NCS601W))