aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/dlink.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-09-08 17:33:16 +0000
committerJohn Crispin <blogic@openwrt.org>2014-09-08 17:33:16 +0000
commitf0f9e6052fb065049361de1c338a82197b9ff527 (patch)
treef56af652915b8d871180d52f7501db1bbec0d97f /target/linux/ramips/rt305x/profiles/dlink.mk
parent3bafd52ff562bd6d1a324c13b6f82246160ef246 (diff)
downloadmaster-187ad058-f0f9e6052fb065049361de1c338a82197b9ff527.tar.gz
master-187ad058-f0f9e6052fb065049361de1c338a82197b9ff527.tar.bz2
master-187ad058-f0f9e6052fb065049361de1c338a82197b9ff527.zip
ralink: dwc_otg->dwc2
the old dwc_otg driver is starting to fall apart and fails on newer 3g modems and some storage devices. switch to the upstream dwc2 driver which is no longer in staging/. Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42446 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/dlink.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/dlink.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/rt305x/profiles/dlink.mk b/target/linux/ramips/rt305x/profiles/dlink.mk
index 63208e815c..9008a4e50c 100644
--- a/target/linux/ramips/rt305x/profiles/dlink.mk
+++ b/target/linux/ramips/rt305x/profiles/dlink.mk
@@ -8,7 +8,7 @@
define Profile/DIR615H1
NAME:=Dlink DIR-615 H1
PACKAGES:=\
- -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+ -kmod-usb-core -kmod-usb-dwc2 \
-kmod-ledtrig-usbdev
endef
@@ -21,7 +21,7 @@ $(eval $(call Profile,DIR615H1))
define Profile/DIR-615-D
NAME:=Dlink DIR-615 D
PACKAGES:=\
- -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+ -kmod-usb-core -kmod-usb-dwc2 \
-kmod-ledtrig-usbdev
endef
@@ -34,7 +34,7 @@ $(eval $(call Profile,DIR-615-D))
define Profile/DCS930
NAME:=Dlink DCS-930
PACKAGES:=kmod-video-core kmod-video-uvc \
- kmod-usb-core kmod-usb-rt305x-dwc_otg
+ kmod-usb-core kmod-usb-dwc2
endef
define Profile/DCS930/Description