aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/allnet.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <blogic@openwrt.org>2015-08-17 06:01:38 +0000
commitc9c621207595e7ddcb07dd737aff732b94830b30 (patch)
treea5f73a97337f006b7047dca03e3fabe278e0488b /target/linux/ramips/rt305x/profiles/allnet.mk
parent84036d3104107843493b6849a512af1099647ef9 (diff)
downloadmaster-187ad058-c9c621207595e7ddcb07dd737aff732b94830b30.tar.gz
master-187ad058-c9c621207595e7ddcb07dd737aff732b94830b30.tar.bz2
master-187ad058-c9c621207595e7ddcb07dd737aff732b94830b30.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46631 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/allnet.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/allnet.mk7
1 files changed, 3 insertions, 4 deletions
diff --git a/target/linux/ramips/rt305x/profiles/allnet.mk b/target/linux/ramips/rt305x/profiles/allnet.mk
index e625f478bd..eb175ec9ba 100644
--- a/target/linux/ramips/rt305x/profiles/allnet.mk
+++ b/target/linux/ramips/rt305x/profiles/allnet.mk
@@ -15,9 +15,9 @@ endef
define Profile/ALL02393G/Description
Package set for Allnet ALL0239-3G
endef
-
$(eval $(call Profile,ALL02393G))
+
define Profile/ALL0256N
NAME:=Allnet ALL0256N
PACKAGES:=rssileds
@@ -26,9 +26,9 @@ endef
define Profile/ALL0256N/Description
Package set for Allnet ALL0256N
endef
-
$(eval $(call Profile,ALL0256N))
+
define Profile/ALL5002
NAME:=Allnet ALL5002
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
@@ -38,9 +38,9 @@ endef
define Profile/ALL5002/Description
Package set for Allnet ALL5002
endef
-
$(eval $(call Profile,ALL5002))
+
define Profile/ALL5003
NAME:=Allnet ALL5003
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
@@ -50,5 +50,4 @@ endef
define Profile/ALL5003/Description
Package set for Allnet ALL5003
endef
-
$(eval $(call Profile,ALL5003))