aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt288x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-01-06 11:11:42 +0000
committerJohn Crispin <blogic@openwrt.org>2013-01-06 11:11:42 +0000
commitbadcf6990835a49caede0c795d524345ccb43372 (patch)
tree3738a1d314d3341d30961145a8cd3639bcb447bd /target/linux/ramips/rt288x/profiles
parent23f058aa9d0fea242c52199f618e15526eff3e29 (diff)
downloadmaster-187ad058-badcf6990835a49caede0c795d524345ccb43372.tar.gz
master-187ad058-badcf6990835a49caede0c795d524345ccb43372.tar.bz2
master-187ad058-badcf6990835a49caede0c795d524345ccb43372.zip
[ramips] adds support for Edimax BR-6524N
fixes #12754 Signed-off-by: <rq@akl.lt> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35020 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt288x/profiles')
-rw-r--r--target/linux/ramips/rt288x/profiles/edimax.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt288x/profiles/edimax.mk b/target/linux/ramips/rt288x/profiles/edimax.mk
new file mode 100644
index 0000000000..43ac818370
--- /dev/null
+++ b/target/linux/ramips/rt288x/profiles/edimax.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/BR6524N
+ NAME:=Edimax BR6524N
+ PACKAGES:=kmod-switch-ip17xx kmod-swconfig swconfig
+endef
+
+define Profile/BR6524N/Description
+ Package set for Edimax BR6524N
+endef
+
+$(eval $(call Profile,BR6524N))
+