aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt288x/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-12-01 22:48:55 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-12-01 22:48:55 +0000
commit85c9f9860b673adeb3e4b4b573ba0789c3db45b3 (patch)
tree46901ca0c029e71cff2e2dfd13dfcf0b06ed779c /target/linux/ramips/rt288x/profiles
parentd1754575ec2c23e810a8175cd936a8a81c20bc0f (diff)
downloadmaster-187ad058-85c9f9860b673adeb3e4b4b573ba0789c3db45b3.tar.gz
master-187ad058-85c9f9860b673adeb3e4b4b573ba0789c3db45b3.tar.bz2
master-187ad058-85c9f9860b673adeb3e4b4b573ba0789c3db45b3.zip
ramips: add profile for the Asus RT-N15
This uses previously submitted rtl8366 kernel packages. [juhosg: The kmod-gpio-dev package has been removed from the package list.] Signed-off-by: Roman Yeryomin <roman@advem.lv> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29391 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt288x/profiles')
-rw-r--r--target/linux/ramips/rt288x/profiles/asus.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt288x/profiles/asus.mk b/target/linux/ramips/rt288x/profiles/asus.mk
new file mode 100644
index 0000000000..1e8de5ccd3
--- /dev/null
+++ b/target/linux/ramips/rt288x/profiles/asus.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RTN15
+ NAME:=Asus RT-N15
+ PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+endef
+
+define Profile/RTN15/Description
+ Package set for Asus RT-N15 board
+endef
+
+$(eval $(call Profile,RTN15))
+