aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7688/profiles/01-mediatek.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-24 09:11:56 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-24 09:11:56 +0000
commit7b4ff671b7c416297d8be63b5eba44800f45f1bd (patch)
tree653516268531642298a3b930a8881b35d869ea64 /target/linux/ramips/mt7688/profiles/01-mediatek.mk
parentb4e8cb9bc50f7e474c73542083a2d62be2c83547 (diff)
downloadmaster-187ad058-7b4ff671b7c416297d8be63b5eba44800f45f1bd.tar.gz
master-187ad058-7b4ff671b7c416297d8be63b5eba44800f45f1bd.tar.bz2
master-187ad058-7b4ff671b7c416297d8be63b5eba44800f45f1bd.zip
ramips: add subtarget for mt7688
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46473 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7688/profiles/01-mediatek.mk')
-rw-r--r--target/linux/ramips/mt7688/profiles/01-mediatek.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7688/profiles/01-mediatek.mk b/target/linux/ramips/mt7688/profiles/01-mediatek.mk
new file mode 100644
index 0000000000..02190dd3ab
--- /dev/null
+++ b/target/linux/ramips/mt7688/profiles/01-mediatek.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/mt7688
+ NAME:=mt7688
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/mt7688/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,mt7688))