aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621
diff options
context:
space:
mode:
authorAndrew Yong <me@ndoo.sg>2016-06-24 11:43:53 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-24 11:43:53 +0200
commit3059f411b46a94e54b6627e6d507b48958012cbc (patch)
tree0ace3424d7605a1d7b411e5940d8239a19297291 /target/linux/ramips/mt7621
parent2d3542e1c9d3267285fbf8048ab35ad6c3f95155 (diff)
downloadmaster-187ad058-3059f411b46a94e54b6627e6d507b48958012cbc.tar.gz
master-187ad058-3059f411b46a94e54b6627e6d507b48958012cbc.tar.bz2
master-187ad058-3059f411b46a94e54b6627e6d507b48958012cbc.zip
ramips: add initial support for SamKnows SK-WB8
Signed-off-by: Andrew Yong <me@ndoo.sg>
Diffstat (limited to 'target/linux/ramips/mt7621')
-rw-r--r--target/linux/ramips/mt7621/profiles/samknows.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/samknows.mk b/target/linux/ramips/mt7621/profiles/samknows.mk
new file mode 100644
index 0000000000..aa2e45e4d1
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/samknows.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/SK-WB8
+ NAME:=SamKnows Whitebox 8
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3 \
+ kmod-ledtrig-usbdev uboot-envtools
+endef
+
+define Profile/SK-WB8/Description
+ Package set compatible with the SamKnows Whitebox 8.
+endef
+$(eval $(call Profile,SK-WB8))