aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-06-18 18:20:56 +0000
committerJohn Crispin <blogic@openwrt.org>2015-06-18 18:20:56 +0000
commit3146134687cbd0a49243d623063b1563013c12a7 (patch)
tree3951cf423dabf0aa796b47a2737771a53ce7bff0 /target/linux/ramips/mt7621/profiles
parent014e29fc7e519c3d2c6f68bbea1422e83f077a33 (diff)
downloadmaster-187ad058-3146134687cbd0a49243d623063b1563013c12a7.tar.gz
master-187ad058-3146134687cbd0a49243d623063b1563013c12a7.tar.bz2
master-187ad058-3146134687cbd0a49243d623063b1563013c12a7.zip
ramips: Add Support for the Linksys RE6500
This patch adds support for the Linksys RE6500 Range Extender http://wiki.openwrt.org/toh/linksys/re6500 Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46043 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7621/profiles')
-rw-r--r--target/linux/ramips/mt7621/profiles/linksys.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/linksys.mk b/target/linux/ramips/mt7621/profiles/linksys.mk
new file mode 100644
index 0000000000..7d48008050
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/linksys.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RE6500
+ NAME:=Linksys RE6500
+ PACKAGES:= kmod-mt76
+endef
+
+define Profile/RE6500/Description
+ Package set compatible with the Linksys RE6500 board.
+endef
+$(eval $(call Profile,RE6500))