aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620n/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-11-16 20:28:52 +0000
committerJohn Crispin <blogic@openwrt.org>2013-11-16 20:28:52 +0000
commit31727ad0c74281e4f05681f80f2d4f22da6214a5 (patch)
tree36270cade2bda627102c4c0a6f3be58854b30a28 /target/linux/ramips/mt7620n/profiles
parent5ff54b79ef8ec7f74652efce15183e792859f914 (diff)
downloadmaster-187ad058-31727ad0c74281e4f05681f80f2d4f22da6214a5.tar.gz
master-187ad058-31727ad0c74281e4f05681f80f2d4f22da6214a5.tar.bz2
master-187ad058-31727ad0c74281e4f05681f80f2d4f22da6214a5.zip
ralink: add mt7620n support
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38823 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620n/profiles')
-rw-r--r--target/linux/ramips/mt7620n/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620n/profiles/00-default.mk b/target/linux/ramips/mt7620n/profiles/00-default.mk
new file mode 100644
index 0000000000..a905d1ed80
--- /dev/null
+++ b/target/linux/ramips/mt7620n/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))