aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620a/profiles/00-default.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-06-23 15:50:49 +0000
committerJohn Crispin <blogic@openwrt.org>2013-06-23 15:50:49 +0000
commit5f6caa26e516e578be547df489d2ae8900da58a5 (patch)
tree48ec89a784c8c7ebb382cb8486ed0021a07b6109 /target/linux/ramips/mt7620a/profiles/00-default.mk
parent21ee9d504d834133a99fecfd36f1a65f8df8c096 (diff)
downloadmaster-187ad058-5f6caa26e516e578be547df489d2ae8900da58a5.tar.gz
master-187ad058-5f6caa26e516e578be547df489d2ae8900da58a5.tar.bz2
master-187ad058-5f6caa26e516e578be547df489d2ae8900da58a5.zip
ralink: update patches
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37016 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620a/profiles/00-default.mk')
-rw-r--r--target/linux/ramips/mt7620a/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620a/profiles/00-default.mk b/target/linux/ramips/mt7620a/profiles/00-default.mk
new file mode 100644
index 0000000000..55ac015bbe
--- /dev/null
+++ b/target/linux/ramips/mt7620a/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))