aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-29 11:34:56 +0000
committerLuka Perkov <luka@openwrt.org>2016-06-19 19:14:53 +0200
commit51bb512b672eeee4b11d1d16455c3701f27182ae (patch)
tree858b4e704c963f6c8d5a481d8ef641e1f0f57dac /target/linux/ramips/mt7620/profiles
parent9241c0dd55d50ccdbaa7a6f08f5283422fc859fd (diff)
downloadmaster-187ad058-51bb512b672eeee4b11d1d16455c3701f27182ae.tar.gz
master-187ad058-51bb512b672eeee4b11d1d16455c3701f27182ae.tar.bz2
master-187ad058-51bb512b672eeee4b11d1d16455c3701f27182ae.zip
ramips: add support for Planex MZK-EX750NP.
add support for Planex MZK-EX750NP. MZK-EX750NP is MT7620A and MT7610E based 11ac wifi repeater. Built-in power supply. 64MiB RAM, 8MiB SPI Flash, non Wired Ethernet. Signed-off-by: YuheiOKAWA <tochiro.srchack@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49268 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620/profiles')
-rw-r--r--target/linux/ramips/mt7620/profiles/planex.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/planex.mk b/target/linux/ramips/mt7620/profiles/planex.mk
index 157cf8d334..f461aeb211 100644
--- a/target/linux/ramips/mt7620/profiles/planex.mk
+++ b/target/linux/ramips/mt7620/profiles/planex.mk
@@ -39,3 +39,14 @@ define Profile/MZK-EX300NP/Description
Package set optimized for the Planex MZK-EX300NP.
endef
$(eval $(call Profile,MZK-EX300NP))
+
+
+define Profile/MZK-EX750NP
+ NAME:=Planex MZK-EX750NP
+ PACKAGES:= kmod-mt76 kmod-mt7610e
+endef
+
+define Profile/MZK-EX750NP/Description
+ Package set optimized for the Planex MZK-EX750NP.
+endef
+$(eval $(call Profile,MZK-EX750NP))