aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/gli.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-03-10 19:12:10 +0000
committerJohn Crispin <blogic@openwrt.org>2016-03-10 19:12:10 +0000
commit82c164e26147de4f87ff778c39f97da405c4da4e (patch)
treea018f53afc9bbbb13b715e5fd88eaac690547ed0 /target/linux/ramips/mt7620/profiles/gli.mk
parent77439bca05bf15a44d2883b05e715414cc59da25 (diff)
downloadmaster-187ad058-82c164e26147de4f87ff778c39f97da405c4da4e.tar.gz
master-187ad058-82c164e26147de4f87ff778c39f97da405c4da4e.tar.bz2
master-187ad058-82c164e26147de4f87ff778c39f97da405c4da4e.zip
ramips: Add support for GL-MT750
This patch adds support for GL-MT750. GL-MT750 is powered by MT7620A and MT7610e, dual band 802.11ac, 2.4G 300Mbps and 5G 450Mbps. It has 5 LANs, MMC interface, USB, a lot of IOs and PoE support. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48994 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/gli.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/gli.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/gli.mk b/target/linux/ramips/mt7620/profiles/gli.mk
index 6473ff07e5..ae220d5adf 100644
--- a/target/linux/ramips/mt7620/profiles/gli.mk
+++ b/target/linux/ramips/mt7620/profiles/gli.mk
@@ -25,3 +25,12 @@ define Profile/GL-MT300N/Description
endef
$(eval $(call Profile,GL-MT300N))
+define Profile/GL-MT750
+ NAME:=GL-MT750
+ PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-usb2 kmod-usb-ohci kmod-mt76 kmod-mt7610e
+endef
+
+define Profile/GL-MT750/Description
+ Support for gl-mt750 Router
+endef
+$(eval $(call Profile,GL-MT750))