aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/modules.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-11-19 09:19:38 +0000
committerJohn Crispin <blogic@openwrt.org>2014-11-19 09:19:38 +0000
commitb598129396cdd929f1c63a8fbdfb00f8b3618460 (patch)
treee20cd994a69016bff13c42af1d523e4ce95d6c77 /target/linux/ramips/modules.mk
parentceb0f117bf7f3950a64002922d4a574e347e7cef (diff)
downloadmaster-187ad058-b598129396cdd929f1c63a8fbdfb00f8b3618460.tar.gz
master-187ad058-b598129396cdd929f1c63a8fbdfb00f8b3618460.tar.bz2
master-187ad058-b598129396cdd929f1c63a8fbdfb00f8b3618460.zip
ralink: merge the mt7620a/n subtargets
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43300 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/modules.mk')
-rw-r--r--target/linux/ramips/modules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ramips/modules.mk b/target/linux/ramips/modules.mk
index 08eea9bb86..550a8c2930 100644
--- a/target/linux/ramips/modules.mk
+++ b/target/linux/ramips/modules.mk
@@ -9,7 +9,7 @@ OTHER_MENU:=Other modules
define KernelPackage/sdhci-mt7620
SUBMENU:=Other modules
TITLE:=MT7620 SDCI
- DEPENDS:=@(TARGET_ramips_mt7620a||TARGET_ramips_mt7628||TARGET_ramips_mt7621) +kmod-sdhci
+ DEPENDS:=@(TARGET_ramips_mt7620||TARGET_ramips_mt7628||TARGET_ramips_mt7621) +kmod-sdhci
KCONFIG:= \
CONFIG_MTK_MMC \
CONFIG_MTK_AEE_KDUMP=n \
@@ -38,7 +38,7 @@ $(eval $(call KernelPackage,i2c-ralink))
define KernelPackage/sound-mt7620
TITLE:=MT7620 PCM/I2S Alsa Driver
- DEPENDS:=@TARGET_ramips_mt7620a +kmod-sound-soc-core +kmod-regmap
+ DEPENDS:=@TARGET_ramips_mt7620 +kmod-sound-soc-core +kmod-regmap
KCONFIG:= \
CONFIG_SND_MT7620_SOC_I2S \
CONFIG_SND_MT7620_SOC_WM8960