aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:09 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:09 +0000
commit779826d98221d9d0538d22ebdbd7de563e3f7c65 (patch)
tree8c844745c7e80aa654468e3404e0f98414a475c1 /target/linux/ramips/image
parent64ad8ac32dfa98ba1ae39fd5812e6b83a0bbc416 (diff)
downloadmaster-187ad058-779826d98221d9d0538d22ebdbd7de563e3f7c65.tar.gz
master-187ad058-779826d98221d9d0538d22ebdbd7de563e3f7c65.tar.bz2
master-187ad058-779826d98221d9d0538d22ebdbd7de563e3f7c65.zip
ramips: add Poray X8 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37639 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 0a099b2d37..4bfcced46f 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -479,6 +479,8 @@ Image/Build/Profile/WR6202=$(call BuildFirmware/Default8M/$(1),$(1),wr6202,WR620
Image/Build/Profile/X5=$(call BuildFirmware/Poray8M/$(1),$(1),x5,X5)
+Image/Build/Profile/X8=$(call BuildFirmware/Poray8M/$(1),$(1),x8,X8)
+
Image/Build/Profile/XDXRN502J=$(call BuildFirmware/Default4M/$(1),$(1),xdxrn502j,XDXRN502J)
ifeq ($(SUBTARGET),rt305x)
@@ -543,6 +545,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/WR512-3GN,$(1))
$(call Image/Build/Profile/WR6202,$(1))
$(call Image/Build/Profile/X5,$(1))
+ $(call Image/Build/Profile/X8,$(1))
$(call Image/Build/Profile/XDXRN502J,$(1))
endef
endif