aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-05-23 15:27:05 +0000
committerJohn Crispin <blogic@openwrt.org>2015-05-23 15:27:05 +0000
commit71e0a0414c3463c95f8530e4cc681cc3bd6466c1 (patch)
tree5394055e4bdaa07a829effaa3cc32fce12c90798 /target/linux/ramips/image
parent5fe8dd65d8822368012b99d226e03a6cbf1bb0cf (diff)
downloadmaster-187ad058-71e0a0414c3463c95f8530e4cc681cc3bd6466c1.tar.gz
master-187ad058-71e0a0414c3463c95f8530e4cc681cc3bd6466c1.tar.bz2
master-187ad058-71e0a0414c3463c95f8530e4cc681cc3bd6466c1.zip
ramips: Adding support for AXIMCom MR-102N 3G/4G Travel Mobile Router
MR-102N is a RT3050F based wireless router(32M RAM + 8M NOR flash) with 1 USB and 1 ethernet port. The original product information can be found at: http://www.aximcom.com/en/MR-102N Signed-off-by: Tai-hwa Liang <atliang@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45724 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 2f4fdf16ed..b0b35796a7 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -554,6 +554,8 @@ Image/Build/Profile/MOFI3500-3GN=$(call BuildFirmware/Default8M/$(1),$(1),mofi35
# Kernel name should be "Linux Kernel Image" to make the OpenWrt image installable from factory Web UI
Image/Build/Profile/3G150B=$(call BuildFirmware/Default4M/$(1),$(1),3g150b,3G150B,Linux Kernel Image)
+Image/Build/Profile/MR102N=$(call BuildFirmware/Default8M/$(1),$(1),mr-102n,MR-102N)
+
Image/Build/Profile/MPRA1=$(call BuildFirmware/Default4M/$(1),$(1),mpr-a1,MPRA1,Linux Kernel Image)
Image/Build/Profile/MPRA2=$(call BuildFirmware/Default8M/$(1),$(1),mpr-a2,MPRA2,Linux Kernel Image)
@@ -724,6 +726,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/M3,$(1))
$(call Image/Build/Profile/M4,$(1))
$(call Image/Build/Profile/MOFI3500-3GN,$(1))
+ $(call Image/Build/Profile/MR102N,$(1))
$(call Image/Build/Profile/MPRA1,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))