aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-04-03 10:00:03 +0000
committerJohn Crispin <blogic@openwrt.org>2013-04-03 10:00:03 +0000
commit6e4120f245f79c3a3b7dd296b95a114c7dbf93fb (patch)
tree08603f72839b30032492d7b0ad4209fbc5de7520 /target/linux/ramips/image
parentdfd8fe4f2d1b6181e97f123c109b11ef00b95379 (diff)
downloadmaster-187ad058-6e4120f245f79c3a3b7dd296b95a114c7dbf93fb.tar.gz
master-187ad058-6e4120f245f79c3a3b7dd296b95a114c7dbf93fb.tar.bz2
master-187ad058-6e4120f245f79c3a3b7dd296b95a114c7dbf93fb.zip
[ramips] add profile for the Edimax 3g-6200NL board
http://patchwork.openwrt.org/patch/3214/ Signed-off-by: Cédric Le Moing <cedric.le-moing@laposte.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36172 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index bb889219be..01425b41d3 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -238,7 +238,9 @@ endif
#
edimax_3g6200n_mtd_size=3735552
-Image/Build/Profile/3G6200N=$(call BuildFirmware/CustomFlash/$(1),$(1),3g-6200n,3G-6200N,$(edimax_3g6200n_mtd_size))
+Image/Build/Profile/3G6200N=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200n,3G-6200N,$(edimax_3g6200n_mtd_size),CSYS,3G62,0x50000,0xc0000)
+
+Image/Build/Profile/3G6200NL=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200nl,3G-6200NL,$(edimax_3g6200n_mtd_size),CSYS,3G62,0x50000,0xc0000)
Image/Build/Profile/3G300M=$(call BuildFirmware/CustomFlashFactory/$(1),$(1),3g300m,3G300M,$(ralink_default_fw_size_4M),3G150M_SPI Kernel Image,factory)
@@ -397,6 +399,7 @@ Image/Build/Profile/XDXRN502J=$(call BuildFirmware/Default4M/$(1),$(1),xdxrn502j
ifeq ($(SUBTARGET),rt305x)
define Image/Build/Profile/Default
$(call Image/Build/Profile/3G6200N,$(1))
+ $(call Image/Build/Profile/3G6200NL,$(1))
$(call Image/Build/Profile/3G300M,$(1))
$(call Image/Build/Profile/AIR3GII,$(1))
$(call Image/Build/Profile/ALL02393G,$(1))