aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-06-18 18:20:56 +0000
committerJohn Crispin <blogic@openwrt.org>2015-06-18 18:20:56 +0000
commit3146134687cbd0a49243d623063b1563013c12a7 (patch)
tree3951cf423dabf0aa796b47a2737771a53ce7bff0 /target/linux/ramips/image
parent014e29fc7e519c3d2c6f68bbea1422e83f077a33 (diff)
downloadmaster-187ad058-3146134687cbd0a49243d623063b1563013c12a7.tar.gz
master-187ad058-3146134687cbd0a49243d623063b1563013c12a7.tar.bz2
master-187ad058-3146134687cbd0a49243d623063b1563013c12a7.zip
ramips: Add Support for the Linksys RE6500
This patch adds support for the Linksys RE6500 Range Extender http://wiki.openwrt.org/toh/linksys/re6500 Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46043 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 0c455c23f4..776920ba6b 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -921,7 +921,7 @@ endif
#
ifeq ($(SUBTARGET),mt7621)
- TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1
+ TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500
endif
define Device/mt7621
@@ -933,6 +933,10 @@ define Device/wsr-600
DTS := WSR-600
endef
+define Device/re6500
+ DTS := RE6500
+endef
+
define Device/wsr-1166
DTS := WSR-1166
IMAGE/sysupgrade.bin := trx | pad-rootfs