aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-05-07 10:58:44 +0000
committerJohn Crispin <blogic@openwrt.org>2013-05-07 10:58:44 +0000
commite5d66838cf0b72a2f1faf961342911cb474446ea (patch)
treeb4fdba88551d959f2311939fba149b3632b72807 /target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile
parent3ea1a86b5db7412076ad217183688b2e5afc335f (diff)
downloadmaster-187ad058-e5d66838cf0b72a2f1faf961342911cb474446ea.tar.gz
master-187ad058-e5d66838cf0b72a2f1faf961342911cb474446ea.tar.bz2
master-187ad058-e5d66838cf0b72a2f1faf961342911cb474446ea.zip
ramips: drop 3.7 support
Signed-off-by; John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36572 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile')
-rw-r--r--target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile25
1 files changed, 0 insertions, 25 deletions
diff --git a/target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile b/target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile
deleted file mode 100644
index 95c5b66fea..0000000000
--- a/target/linux/ramips/files-3.7/drivers/usb/dwc_otg/Makefile
+++ /dev/null
@@ -1,25 +0,0 @@
-#
-# Makefile for DWC_otg Highspeed USB controller driver
-#
-
-ifeq ($(CONFIG_DWC_OTG_DEBUG),y)
-EXTRA_CFLAGS += -DDEBUG
-endif
-
-# Use one of the following flags to compile the software in host-only or
-# device-only mode.
-ifeq ($(CONFIG_DWC_OTG_HOST_ONLY),y)
-EXTRA_CFLAGS += -DDWC_HOST_ONLY
-EXTRA_CFLAGS += -DDWC_EN_ISOC
-endif
-
-ifeq ($(CONFIG_DWC_OTG_DEVICE_ONLY),y)
-EXTRA_CFLAGS += -DDWC_DEVICE_ONLY
-endif
-
-obj-$(CONFIG_DWC_OTG) := dwc_otg.o
-
-dwc_otg-objs := dwc_otg_driver.o dwc_otg_attr.o
-dwc_otg-objs += dwc_otg_cil.o dwc_otg_cil_intr.o
-dwc_otg-objs += dwc_otg_pcd.o dwc_otg_pcd_intr.o
-dwc_otg-objs += dwc_otg_hcd.o dwc_otg_hcd_intr.o dwc_otg_hcd_queue.o